Mozilla L10N フォーラム一覧 Mozilla 製品 とその関連ソフトの日本語化に関するフォーラムです。
フィードバック方法や変更履歴などは Github をご覧ください。
 よくある質問  •  検索  •  登録ユーザ一覧  •  グループ   •  登録  •  ユーザ設定  •  ログインして PM を確認  •  ログイン
 [fixed] Bug 5400 - SSLの警告が表示されない 次のトピックを表示
前のトピックを表示
トピックの新規投稿返信
投稿者 メッセージ
てきと
ゲスト





記事 件名: [fixed] Bug 5400 - SSLの警告が表示されない     投稿時間: 2006年10月18日(水) 00:27 引用トップに移動

http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=5400
は、メッセージの中に%1$Sがなくて%2$Sだけがある場合に起こるっぽい。

だとしたら、本体側だが...

L10Nでごまかすことになるんだろうな。。。


note by dynamis:
Firefox/Thunderbird Development JLP for 2.0 へのフィードバック トピックから分割しました。

また、以下のトピックも同じ件についてです。
http://forums.firehacks.org/l10n/viewtopic.php?t=954
dynamis



登録日: 2003年10月 05日
記事: 1744

ユーザ情報を表示メッセージを送信ウェブサイトに移動
記事 件名: Re: Bug 5400 - SSLの警告が表示されない     投稿時間: 2006年10月18日(水) 09:57 引用トップに移動

てきと wrote:
http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=5400
は、メッセージの中に%1$Sがなくて%2$Sだけがある場合に起こるっぽい。

だとしたら、本体側だが...

L10Nでごまかすことになるんだろうな。。。

一部の文字列だけの使用は Firefox 2 ではサポートされない模様。
他の報告については(Contributer List への追加や並び替えなども含めて)すべて 2.0.0.1 以降回しですが、この問題は Critical なので、L10N 側での修正をリクエストしました。
# といってももうこの時期ですからどうなるか…

あと、お時間のある方は日本語版ビルドでの Litmus テストをしていただけると助かります。m(_ _)m
http://litmus.mozilla.org/

忙しくて殆ど対応できていないし、説明をちゃんと書く時間もとれなくてごめんなさい。また今夜帰ってきてから対応します。

____________________
http://www.mozilla-japan.org/jp/l10n/
http://firehacks.org/blog/
指定期間中に書かれた記事を表示:      
トピックの新規投稿返信


 別のフォーラムに移る:   



次のトピックを表示
前のトピックを表示
新規トピックを投稿できます
既存トピックに返信できます
自分の記事を編集できません
自分の記事を削除できません
投票に参加できません


Powered by phpBB © 2001, 2002 phpBB Group (customized by dynamis) :: FI Theme :: All times are GMT +9:00