Mozilla L10N フォーラム一覧 Mozilla 製品 とその関連ソフトの日本語化に関するフォーラムです。
参加方法などは modest を、変更履歴は Github をご覧ください。
 よくある質問  •  検索  •  登録ユーザ一覧  •  グループ   •  登録  •  ユーザ設定  •  ログインして PM を確認  •  ログイン
 Thunderbird 17.0.7 次のトピックを表示
前のトピックを表示
トピックの新規投稿返信
投稿者 メッセージ
hide
ゲスト





記事 件名: Thunderbird 17.0.7     投稿時間: 2013年7月21日(日) 21:19 引用トップに移動

最新であるcontactssidebar-1.6pre+_ja_20120903.xpiが17.0.7でインストールできなくなりました。(互換性エラー)かなり便利に利用させて頂いていたのですが、対応できませんでしょうか?
mar



登録日: 2004年1月 09日
記事: 543

ユーザ情報を表示メッセージを送信ウェブサイトに移動
記事 件名: Re: Thunderbird 17.0.7     投稿時間: 2013年7月22日(月) 20:15 引用トップに移動

hide wrote:
最新であるcontactssidebar-1.6pre+_ja_20120903.xpiが17.0.7でインストールできなくなりました。(互換性エラー)かなり便利に利用させて頂いていたのですが、対応できませんでしょうか?

現在公開中の 1.6pre+ は、Thunderbird 24.0 まで動作確認済みなので、17.0.* であればそのままインストールできるはずです。
手元でも 17.0.7 にインストールできることを確認しました。
ダウンロードしなおしてインストールするか、設定エディタから extensions.strictCompatibility の値を確認してみてください。

____________________
- mar -

Website: mar's fieLd
Blog: mar's broken piece
hide
ゲスト





記事 件名: Re: Thunderbird 17.0.7     投稿時間: 2013年8月10日(土) 13:35 引用トップに移動

To mar

返信ありがとうございました。

再度アドオンをインストールし直したところ、うまくいきました。

今後も便利に使わせて頂きます。

From hide
指定期間中に書かれた記事を表示:      
トピックの新規投稿返信


 別のフォーラムに移る:   



次のトピックを表示
前のトピックを表示
新規トピックを投稿できます
既存トピックに返信できます
自分の記事を編集できません
自分の記事を削除できません
投票に参加できません


Powered by phpBB © 2001, 2002 phpBB Group (customized by dynamis) :: FI Theme :: All times are GMT +9:00