Mozilla L10N フォーラム一覧 Mozilla 製品 とその関連ソフトの日本語化に関するフォーラムです。
フィードバック方法や変更履歴などは Github をご覧ください。
 よくある質問  •  検索  •  登録ユーザ一覧  •  グループ   •  登録  •  ユーザ設定  •  ログインして PM を確認  •  ログイン
 firefox/thuderbird の LanguagePack はどこから取得するのがよいのでしょうか 次のトピックを表示
前のトピックを表示
トピックの新規投稿返信
投稿者 メッセージ
Henrich
ゲスト





記事 件名: firefox/thuderbird の LanguagePack はどこから取得するのがよいのでしょうか     投稿時間: 2006年5月14日(日) 05:09 引用トップに移動

はじめまして。
自身が使っている firefox/thunderbird 用に Language Pack を追加したいの
ですが、どこから取得するのがよいのでしょうか。

thuderbird は http://ftp.mozilla-japan.org/pub/mozilla-japan/thunderbird/development/1.5/
から取得しましたが、ここの提供しているものでいいのかいまいちわかりません。
実際配布されている 1.5.0.2 同梱のものとは違うようですし、どこに最新のものが
あるのか探しきれませんでした。

#MJ の用意しているものでは、システム側のパッケージと整合性が取れなくなるので、
 できれば Language Pack のみをパッケージとして利用する形を行いたいのです。
 (利用しているのは Debian GNU/Linux (unstable)です。現状、Thunderbird
 用の Language pack なパッケージは無いので、作成してアップロードしたいと思っ
 ています)。
Cai



登録日: 2005年5月 27日
記事: 176
所在地: 東京

ユーザ情報を表示メッセージを送信ウェブサイトに移動
記事 件名: Re: firefox/thuderbird の LanguagePack はどこから取得するのがよいのでしょうか     投稿時間: 2006年5月14日(日) 15:30 引用トップに移動

Henrich wrote:
はじめまして。
自身が使っている firefox/thunderbird 用に Language Pack を追加したいの
ですが、どこから取得するのがよいのでしょうか。

thuderbird は http://ftp.mozilla-japan.org/pub/mozilla-japan/thunderbird/development/1.5/
から取得しましたが、ここの提供しているものでいいのかいまいちわかりません。
実際配布されている 1.5.0.2 同梱のものとは違うようですし、どこに最新のものが
あるのか探しきれませんでした。

#MJ の用意しているものでは、システム側のパッケージと整合性が取れなくなるので、
 できれば Language Pack のみをパッケージとして利用する形を行いたいのです。
 (利用しているのは Debian GNU/Linux (unstable)です。現状、Thunderbird
 用の Language pack なパッケージは無いので、作成してアップロードしたいと思っ
 ています)。


1.8 branch対応の最新のJLPは
http://ftp.mozilla-japan.org/pub/mozilla-japan/firefox/development/1.5/
http://ftp.mozilla-japan.org/pub/mozilla-japan/thunderbird/development/1.5/
にある1.5.0.1および1.0.18です。
1.5リリース時点からほとんど更新されていないため、1.5.0.xでは問題ないはずですが、残念ながら現在のnightly build(2.0aなど)では使うことができません。

____________________
Cai/1.0 (Homo sapiens; N; Homo sapiens chemist; male; rv:0.0.3.6+)
-- いつまでたっても nightly

ゲスト





記事 件名: Re: firefox/thuderbird の LanguagePack はどこから取得するのがよいのでしょうか     投稿時間: 2006年5月15日(月) 09:25 引用トップに移動

Henrich wrote:
はじめまして。
自身が使っている firefox/thunderbird 用に Language Pack を追加したいの
ですが、どこから取得するのがよいのでしょうか。

はじめまして。
「自身が使っている firefox/thunderbird」のバージョンがわかりませんが、
リリース版(例えば Firefox であれば、2.0a2 とかではなくて 1.5.0.3)ということでよいでしょうか。

Henrich wrote:
thuderbird は http://ftp.mozilla-japan.org/pub/mozilla-japan/thunderbird/development/1.5/
から取得しましたが、ここの提供しているものでいいのかいまいちわかりません。
実際配布されている 1.5.0.2 同梱のものとは違うようですし、どこに最新のものが
あるのか探しきれませんでした。

そこにあるものは、確かに最新の内容ではあるのですが
公式リリース版よりもさらに新しい修正も入っている、開発版です。
もし、リリース版での最新と言うことであれば、
http://releases.mozilla.org/pub/mozilla.org/thunderbird/releases/1.5.0.2/linux-i686/xpi/ja.xpiとか
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/1.5.0.3/linux-i686/xpi/ja.xpiだと思います。
が、リリース版の言語リソースについては、基本的には 1.5以降変更が認められていませんので、
バージョンの番号が上がった以外は、1.5 とほとんど同じなのではないかと思います。

開発版と公式版についての説明はメディアの皆様にお願い(公式言語パックの案内)にあります。
指定期間中に書かれた記事を表示:      
トピックの新規投稿返信


 別のフォーラムに移る:   



次のトピックを表示
前のトピックを表示
新規トピックを投稿できます
既存トピックに返信できます
自分の記事を編集できません
自分の記事を削除できません
投票に参加できません


Powered by phpBB © 2001, 2002 phpBB Group (customized by dynamis) :: FI Theme :: All times are GMT +9:00